View Issue Details

IDProjectCategoryView StatusLast Update
0000056ScriptBaseFeaturespublic2018-11-18 14:34
Reporterrichp10Assigned Torichp10 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version4.14 
Target Version4.15Fixed in Version4.15 
Summary0000056: Warning not given when print single script put prescription on hold
DescriptionUnder some circumstances, when printing a single script, ScriptBase would save the script after advancing and put this on hold because of pharmacy close days. This is correct, but it was not informing the user. This now shows the dialog explaining what has happened, so the user knows to check / resolve.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-11-18 14:30 richp10 New Issue
2018-11-18 14:30 richp10 Status new => assigned
2018-11-18 14:30 richp10 Assigned To => richp10
2018-11-18 14:31 richp10 Status assigned => resolved
2018-11-18 14:31 richp10 Fixed in Version => 4.15
2018-11-18 14:33 richp10 Status resolved => closed
2018-11-18 14:33 richp10 Resolution open => fixed
2018-11-18 14:34 richp10 Status closed => resolved